1. Приглашаем вступить в нашу группу ВКонтакте.
    Скрыть объявление
  2. Присоединяйтесь к нашему чату по ссылке: http://t.me/mediawiki_ru
    Скрыть объявление

Некорректное отображение пользовательского логотипа в футере

Тема в разделе "Внешний вид Media Wiki", создана пользователем Ингорс, 12 дек 2020.

  1. Ингорс
    Оффлайн

    Ингорс Только зашёл

    Регистрация:
    12 дек 2020
    Сообщения:
    2
    Симпатии:
    0
    Добавил пользовательский логотип в футер путём добавления кода в LocalSettings.php :
    $wgFooterIcons['poweredby']['myicon'] = [
    "src" => "https://lugapedia.ru/resources/assets/CBC.png",
    // you may also use a direct path to the source, e.g. "http://example.com/my/custom/path/to/MyCustomLogo.png"
    "url" => "https://www.sefrcbc.fi/",
    "alt" => "Программа Приграничного Сотрудничества «Россия – Юго-Восточная Финляндия 2014-2020»",
    // For HiDPI support, you can specify paths to larger versions of the icon.
    "srcset" =>
    "/path/to/1.5x_version.png 1.5x, " .
    "/path/to/2x_version.png 2x",
    // If you have a non-default sized icon you can specify the size yourself.
    "height" => "84",
    "width" => "254",
    ];

    Отображается всё нормально, но внезапно заметил, что этот дополнительный логотип не отображается при просмотре на смартфоне!
    Как это исправить? Как сделать, чтобы на смартфоне тоже нормально отображалось?

    Сайт - lugapedia.ru
     
  2. Ингорс
    Оффлайн

    Ингорс Только зашёл

    Регистрация:
    12 дек 2020
    Сообщения:
    2
    Симпатии:
    0
    Вот как на смартфоне отображается пользовательский логотип (справа от логотипа медиавики)
    upload_2020-12-12_21-59-5.png
     

Поделиться этой страницей